Results 1 to 3 of 3

Thread: Installing Livewire Metal Humbucker

  1. #1
    Junior Member
    Join Date
    Mar 2004
    Age
    41
    Posts
    1
    Likes (Given)
    0
    Likes (Received)
    0

    Default Installing Livewire Metal Humbucker

    I bought a Livewire Metal Humbucker which I am trying to have installed.

    I read somewhere in the tech tips section that generally, 500K pots should be used for humbuckers but my Livewire Metal came with just 100K and the diagrams that came with the package also says just 100K. Which should I follow?

    also, the guitar i bought has a Hum-Single-Hum configuration but with only 1 volume and 1 tone pot. I do not intend to use any other pick-up but the Livewire Metal Humbucker i bought so I intend to cut off the wiring of the other pick-ups. Would it be safe to do this?

    What is the best way for me to wire my Livewire Humbucker and kill the 2 other pick-ups that came with the guitar without causing problems such as humming and other similar headaches? Thanks and please respond asap guys. I've got my guitar open already and my soldering iron is already hot. =)

    jon
    Last edited by makapangyarihan; 03-12-2004 at 09:30 AM.

  2. #2
    F. Hails Railsologist WITH FULL DISTORTION's Avatar
    Join Date
    Mar 2004
    Location
    Brazil
    Age
    35
    Posts
    3,748
    Likes (Given)
    19
    Likes (Received)
    22

    Default

    Hails man
    i do not knwo about that because i do not install my own pickups.
    but... HEJ GUYS, HELP THIS BRO TO INSTALL HIS FIRST PICKUP.
    Q

  3. #3
    Junior Member Alex_In_Chains's Avatar
    Join Date
    Mar 2004
    Location
    England
    Age
    32
    Posts
    23
    Likes (Given)
    0
    Likes (Received)
    0

    Default

    Use the 100k pots that come with the pickup bro, 500k pots are just a general reccomendation for passive humbuckers. I run a guitar with a single EMG and a disconnected stock passive pickup in the neck and I haven't come across any problems. I simply yanked all the old electronics from the cavity and installed the ones which came with the EMG (pots, battery clip and output jack). I taped off the wire from the disconnected stock pickup and tucked it away in a spare corner of the cavity. Just make sure you have space for the two 9v batteries in there (which shouldn't be a problem).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •